Memulai Bisnis

Bismillahirrahmanirrahim
LA HAULA WALA QUWWATA ILLA BILLAH
LA HAULA WALA QUWWATA ILLA BILLAH
LA HAULA WALA QUWWATA ILLA BILLAH

02 Mei 2017 Percepatan bisnis baru semoga dalam ridho Allah Swt. dan semoga menjadi bisnis yang barokah. Amiin.

 

 

Load Balanching 2 Akses Mikrotik

/ip firewall mangle
add chain=input in-interface=ether1 action=mark-connection new-connection-mark=ISP-A_conn
add chain=input in-interface=ether5 action=mark-connection new-connection-mark=ISP-B_conn
add chain=output connection-mark=ISP-A_conn action=mark-routing new-routing-mark=ke_ISP-A
add chain=output connection-mark=ISP-B_conn action=mark-routing new-routing-mark=ke_ISP-B

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.254.254 routing-mark=ke_ISP-A
add dst-address=0.0.0.0/0 gateway=192.168.252.254 routing-mark=ke_ISP-B

Jejak Ini Pun

Tatkala hari ini sayup terdengar suara panggilan nan merdu
kadang rasa ini selalu gemetar akankah akan sampai di penghujung sore lagi
Ya Allah subuh ini terasa menjadi subuh terindah dan seakan menjadi subuh terakhir|
Maka Berikanlah Khusnul Khotimah pada akhirnya.
Jika esok adalah secerah harapan maka terangkanlah jalan-Nya
Lapangkanlah segala sesuatu-Nya
Jadikanlah semuanya dalam Keridhoan-Mu, apa pun di esok hari.
Bismillahi Tawakkaltu Alallah.

tulang rawan

berderak rasanya sejuta pilihan -pilihan
mengapakah dalam perjalanan kasih ini ?

mungkin terlalu runcing jalan ini
tapi biarlah Allah memberikan timbangan kesesuaian

terkadang rasa tak berdaya ini ibarat menanti mentari kepuncak gunung,
kepundan selalu jadi saksi tatkala tulang rawan ini tidak setegar biasanya

Ya Allah tetapkanlah selalu rasa ini,
jangan sampai hilang dalam aroma
Kuatkanlah selalu tekad ini jangan sampai tertelan zaman,
mohon ingatkanlah selalu agar ini menjadi sebuah makna,
kesan terbaik dari pilihan terbaik

bismillahi tawakaltu alallahi laa haula walaa quwwata illa billah
terukir dalam dalam balutan doaku

Alloohumma anta robbi laa ilaaha illa anta,
‘alaika tawakkaltu wa anta robbul ‘arsyil azhiim.
Maasyaa alloohu kaana wamaa lam yasya’lam yakun.
Laa hawla walaa quwwata illaa billaahil ‘aliiyyil ‘azhiimi,
a’lamu annallaaha ‘alaa kulli syai’in qodiir,
wa annallooha qod ahatho bikulli syai’in ‘ilmaan.
Alloohumma inni a’uudzubika min syarri nafsi,
wamin syarri kulli daabbatin anta khidzumbinaa shiyatihaa.
Inna robbi ‘alaa shirootim mustaqiim.

Jejak – jejak ini semoga menjadi saksi sejarah,
esok atau lusa semoga lebih indah,
jajaran pager layung, hanjuang pager sajajar
lebih bermakna lebih positif.

 

 

 

 

kudengar kategori

iyah – iyah mungkin kita memang jauh berbeda
sehingga tatkala hujan turun gerimis mengundang juga rasa

yah mudah – mudahan semua pilihan itu baik dan terbaik
katagori adalah kriteria, pilihan untuk rasa kenyamanan

mungkin aku memang selalu begini, mengalir seperti air
tapi  terkadang muaranya menyentuh karang sehingga terpelanting

bagianku adalah pilihan ku, dan bagianmu adalah pilihanmu sehingga
masing – masing membawa peran positif.

Demi Allah rasa cinta ini muncul, tapi entahlah mungkin aku terlalu munafik
aku selalu menjadi pengecut ditengah kegagahan.

Entahlah sampai kapan kiranya ini berlalu…
balada kesendirian penuh penantian dan harapan…

Allahu Robbi, Robbuna wa Robbul Malaikatu wa ruh
berikan pencerahan diri dengan kekuatan iman dan keyakinan islam dalam  hati qolbu, dan langkah – langkah.

 

puisi kehidupan

Disepertiga temaram malam, kala kelam dengan legam
Terusik oleh bisik – bisik panjatan kalimah takbir yang lirih

Kuterpana, kupanjatkan doa, perlahan ku ambil air suci dan kubasuhkan sesuai sunnah nya.
Kini setelahnya kekhusuan ini sedikit  banyak menyatakan bahwa dirimu memanglah pilihan itu.

Tapi adakah disana punya jawaban yang sama, entahlah tak berani ku bertanya karena sebuah jawaban sudah tesirat. Semoga ini sebuah anugerah tatkala ada kerinduan untuk nya.

Ya Allah jika ini adalah jalan terbaik maka berikanlah keteguhan hati untuk dapat mengakhiri puasa ini, jika ini bukan jalannya maka jauhkanlah dari perkara – perkara yang membatalkannya.

Jalan utama adalah ILLAA LIYA`BUDUUN dan itu menjadi peneguh setiap perbuatan, semoga Allah memberikan jalan terbaik untuk kita, nu jauh disana yang sama – sama mencari keridhoannya semoga ada jalan terbaiknya untuk masa depan kita bersama atau masing – masing dengan kehidupannya.

Sulit rasa nya untuk mengenali, sulit juga rasanya untuk melupakan, mungkin ini salah satu kelemahan dari diriku yang disadari. Diantara ilapat dalam kekhusuan doa selalu ada selintas wajah wajah orang yang pernah mengenali, mungkinkah itu jawaban.

 

 

 

Mail Server

apt-get install postfix dovecot-common dovecot-imapd dovecot-pop3d squirrelmail

  1. Konfigurasi postfix

sudo dpkg-reconfigure postfix

atau dengan

nano /etc/postfix/main.cf
smtpd_relay_restrictions = permit_mynetworks permit_sasl_authenticated defer_unauth_destination
myhostname = openmeet.smkn1kawali.sch.id
alias_maps = hash:/etc/aliases
alias_database = hash:/etc/aliases
myorigin = /etc/mailname
mydestination = $myhostname, tkj.smkn1kawali.sch.id, openmeet, localhost.localdomain, localhost
relayhost = smtp.telkom.net:587
mynetworks = 127.0.0.0/8 [::ffff:127.0.0.0]/104 [::1]/128
mailbox_size_limit = 0
recipient_delimiter = +
inet_interfaces = all
inet_protocols = ipv4
home_mailbox = Maildir/

2. Konfigure Direktory IMAP

cd /etc/skel
maildirmake Maildir/

3. Konfigure Dovecot
nano /etc/dovecot/dovecot.conf

mail_location = maildir:~/Maildir

4. Konfigurasi Webmail
apt-get install squirrelmail
cd /etc/squirrelmail
./conf.pl

pastikan servernya mengarah ke domain
pastikan imapnya dovecot

edit bagian virtualhost
nano /etc/apache2/sites-available/000-default.conf

<VirtualHost *:80>
ServerName webmail.tkj.smkn1kawali.sch.id
DocumentRoot /usr/share/squirrelmail
</VirtualHost>

/etc/init.d/apache2 restart
5. Adduser
adduser anoeri06

adduser anur

6. Test Kirim

# telnet webmail.tkj.smkn1kawali.sch.id 25
hostname
MAIL FROM:anoeri06@tkj.smkn1kawali.sch.id
RCPT TO:anur@smkn1kawali.sch.id
DATA
<Isi pesan>
.<ENTER>
quit
# telnet <mail.domain.com>110
Escape character is '^]'.
+OK Dovecot ready.
user anur
pass passwdanur
+OK Logged in.
list
+OK 1 messages:
1 517
.